<!DOCTYPE html>
<html>

<head>
  <title>Massive Child Sex Ring Busted in CA — 474 Arrested, 28 Children Saved | The Daily Sheeple</title>
  <meta charset="utf-8">
  <meta name="author" content="">
  <meta name="DC.creator" content="Meat Grinder Media">
      <meta property="og:image" content="http://www.thedailysheeple.com/wp-content/uploads/2014/01/Jail-handcuffs.jpg">
          <link rel="pingback" href="http://www.thedailysheeple.com/xmlrpc.php">
      <!--[if lt IE 9]>
    <script src="http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/js/html5.js"></script>
    <![endif]-->
      
<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[33,119] -->
<meta name="description"  content="In a massive statewide operation targeting human traffickers, hundreds of people were arrested and dozens of sexually-exploited children were saved." />

<meta name="keywords"  content="los angeles,california,sex ring,human trafficking,solicitation charges,prostitution,sex trafficking,pizzagate,child sex trafficking,human traffiking" />

<link rel="canonical" href="http://www.thedailysheeple.com/massive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Sheeple &raquo; Feed" href="http://www.thedailysheeple.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Daily Sheeple &raquo; Comments Feed" href="http://www.thedailysheeple.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Daily Sheeple &raquo; Massive Child Sex Ring Busted in CA — 474 Arrested, 28 Children Saved Comments Feed" href="http://www.thedailysheeple.com/massive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedailysheeple.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thedailysheeple.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thedailysheeple-font-gudea-css'  href='//fonts.googleapis.com/css?family=Gudea:400,700,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='thedailysheeple-font-ptserif-css'  href='//fonts.googleapis.com/css?family=PT+Serif:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='thedailysheeple-style-css'  href='http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/css/thedailysheeple.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://www.thedailysheeple.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thedailysheeple.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.5.5'></script>
<link rel='https://api.w.org/' href='http://www.thedailysheeple.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedailysheeple.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedailysheeple.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='So Does This Mean No Obamacare Penalties Anymore or What?' href='http://www.thedailysheeple.com/so-does-this-mean-no-obamacare-penalties-anymore-or-what_022017' />
<link rel='next' title='Media Talking Heads Continue to Call for President Trump&#8217;s Assassination' href='http://www.thedailysheeple.com/media-talking-heads-continue-to-call-for-president-trumps-murder_022017' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p2TTjj-Drf' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedailysheeple.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedailysheeple.com%2Fmassive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedailysheeple.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedailysheeple.com%2Fmassive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Massive Child Sex Ring Busted in CA — 474 Arrested, 28 Children Saved" />
<meta property="og:url" content="http://www.thedailysheeple.com/massive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017" />
<meta property="og:description" content="In a massive statewide operation targeting human traffickers, hundreds of people were arrested and dozens of sexually-exploited children were saved." />
<meta property="article:published_time" content="2017-02-01T23:17:17+00:00" />
<meta property="article:modified_time" content="2017-02-02T14:40:16+00:00" />
<meta property="og:site_name" content="The Daily Sheeple" />
<meta property="og:image" content="http://www.thedailysheeple.com/wp-content/uploads/2014/01/Jail-handcuffs.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thedailysheeple.com/wp-content/uploads/2014/01/Jail-handcuffs.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
        <!-- TABOOLA REQUIRED SCRIPTS  -->
                  <!-- TABOOLA CODE SNIPPET -->
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
              article: 'auto'
            });
          </script>
          <script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/shtf-network/loader.js"></script>
          <!-- END TABOOLA CODE SNIPPET -->
                                      <!-- END TABOOLA REQUIRED SCRIPTS -->
                <!-- GOGGLE ANALYTICS -->
                <script type="text/javascript">
                  var _gaq = _gaq || [];
                  _gaq.push(['_setAccount', 'UA-27183492-1']);
                  _gaq.push(['_trackPageview']);

                  (function () {
                    var ga = document.createElement('script');
                    ga.type = 'text/javascript';
                    ga.async = true;
                    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                    var s = document.getElementsByTagName('script')[0];
                    s.parentNode.insertBefore(ga, s);
                  })();
                </script>
                <!-- END GOGGLE ANALYTICS -->

                <script type="text/javascript">
                  var switchTo5x = true;
                </script>
                <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
                <script type="text/javascript">
                  stLight.options({
                    publisher: "7b290577-a1b4-42f5-8f2d-755a8aabb6c1",
                    doNotHash: false,
                    doNotCopy: true,
                    hashAddressBar: false,
                    onhover: false
                  });
                </script>
</head>

<body>
  <div class="wrapper container">
    <header class="masthead small">
      <div id="masthead-secondary" class="mini">
        <section class="container top-main">
          <div class="search-form">
            <form name="search" role="search" id="searchform" action="/" method="get">
              <div class="input-field input-search">
                <div class="input-part input-text">
                  <input type="text" placeholder="Search The Daily Sheeple" name="s" id="s">
                </div>
                <div class="input-part input-submit">
                  <button class="search search-icon" type="submit">Submit</button>
                </div>
              </div>
            </form>
          </div>
          <div class="top-nav">
            <nav>
              <ul>
                <li class="dropdown">
                  <a class="hamburger" href="#">Sections</a>
                  <ul>
                    <li><a href="/category/featuredreports/">Breaking</a></li>
                    <li><a href="/category/videos/">Video</a></li>
                    <!--<li><a href="#">Popular</a></li>-->
                    <li><a href="/category/editors-choice/">Editor&apos;s Pick</a></li>
                    <!--<li><a href="#">Main Stream</a></li>-->
                  </ul>
                </li>
              </ul>
            </nav>
          </div>
          <div class="social-media">
            <ul>
              <li>
                <a href="#" class="icon icon-mail manual-optin-trigger" data-optin-slug="k5vywtzbwd-lightbox">
                  Newsletter                </a>
              </li>
              <li>
                <a href="#" data-action="bookmark" class="icon icon-star">
                  Star                </a>
              </li>
              <li>
                <a href="http://feeds.feedburner.com/dailysheeple" target="_blank" class="icon icon-rss">
                  RSS                </a>
              </li>
              <li>
                <div class="icon-extended icon-ex-facebook" data-action="facebook">
                  <span class="icon icon-facebook">FB</span>
                  <span class="like">Like</span>
                  <span class="like-count">
                                    <span class="content">41.13K</span>
                  </span>
                  <a href="https://www.facebook.com/pages/The-Daily-Sheeple/114637491995485" target="_blank" class="overlay">&nbsp;</a>
                </div>
              </li>
              <li>
                <div class="icon-extended icon-ex-twitter" data-action="twitter">
                  <span class="icon icon-twitter">Twitter</span>
                  <span class="like">Follow</span>
                  <a href="https://twitter.com/TheDailySheeple" target="_blank" class="overlay">&nbsp;</a>
                </div>
              </li>
            </ul>
          </div>
          <div class="main-logo">
            <a href="http://www.thedailysheeple.com"><img src="http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/images/header-mini-logo.png" height="38" width="350" alt="The Daily Sheeple"></a>
          </div>
        </section>
      </div>
      <div>
        <section class="container top-main">
          <div class="search-form">
            <form name="search" role="search" id="searchform" action="/" method="get">
              <div class="input-field input-search">
                <div class="input-part input-text">
                  <input type="text" placeholder="Search The Daily Sheeple" name="s" id="s">
                </div>
                <div class="input-part input-submit">
                  <button class="search search-icon" type="submit">Submit</button>
                </div>
              </div>
            </form>
          </div>
          <div class="top-nav">
            <nav>
              <ul>
                <li><a href="/category/featuredreports/">Breaking</a></li>
                <li><a href="/category/videos/">Video</a></li>
                <!--<li><a href="#">Popular</a></li>-->
                <li><a href="/category/editors-choice/">Editor&apos;s Pick</a></li>
                <!--<li><a href="#">Main Stream</a></li>-->
              </ul>
            </nav>
          </div>
          <div class="social-media">
            <ul>
              <li>
                <a href="#" class="icon icon-mail manual-optin-trigger" data-optin-slug="k5vywtzbwd-lightbox">
                  Newsletter                </a>
              </li>
              <li>
                <a href="#" data-action="bookmark" class="icon icon-star">
                  Star                </a>
              </li>
              <li>
                <a href="http://feeds.feedburner.com/dailysheeple" target="_blank" class="icon icon-rss">
                  RSS                </a>
              </li>
              <li>
                <div class="icon-extended icon-ex-facebook" data-action="facebook">
                  <span class="icon icon-facebook">FB</span>
                  <span class="like">Like</span>
                  <span class="like-count">
                                    <span class="content">41.13K</span>
                  </span>
                  <a href="https://www.facebook.com/pages/The-Daily-Sheeple/114637491995485" target="_blank" class="overlay">&nbsp;</a>
                </div>
              </li>
              <li>
                <div class="icon-extended icon-ex-twitter" data-action="twitter">
                  <span class="icon icon-twitter">Twitter</span>
                  <span class="like">Follow</span>
                  <a href="https://twitter.com/TheDailySheeple" target="_blank" class="overlay">&nbsp;</a>
                </div>
              </li>
            </ul>
          </div>
        </section>
        <section class="container main-logo">
          <a href="http://www.thedailysheeple.com"><img src="http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/images/header-mini-logo.png" height="38" width="350" alt="The Daily Sheeple"></a>
          <p class="issue-date">Tuesday, February 7th, 2017</p>
        </section>
      </div>
      <section class="third-party">
        <div class="ads">
          <!-- FRAMED AD -->
        <a href="http://toptiergearusa.com/?utm_source=thedailysheeple.com&utm_medium=banner&utm_content=Header&utm_campaign=TTG-Header-Top-Banner" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'TTG-TopBanner1']);"><img src="http://www.thedailysheeple.com/wp-content/uploads/2016/03/TTG-CBRN-970x90.png" alt="Check Out The World's Most Advanced Tactical Gas Mask" border="0" /></a>
          <!-- END FRAMED AD -->
        </div>
      </section>
    </header>


    <section id="main-column" class="content-area column column-triple">
        <div class="container">
            <section class="column column-one-third left-column">
                
<header><h1>Featured</h1></header>
<div class="articles articles-side articles-featured">
            <article id="post-151974" class="post-151974 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/men-in-black-provocateurs-caught-on-tape-turning-berkeley-protests-into-riots-as-allegations-swirl-police-were-told-to-stand-down_022017" rel="bookmark">Men in Black: Provocateurs Caught on Tape Turning Berkeley Protests Into Riots as Allegations Swirl Police Were Told to Stand Down</a></h1>
        </article>
            <article id="post-151972" class="post-151972 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/how-the-left-killed-the-anti-war-movement_022017" rel="bookmark">How the Left Killed the Anti War Movement</a></h1>
        </article>
            <article id="post-151949" class="post-151949 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/do-some-of-trumps-advisers-want-a-new-civil-war-media-already-declaring-2nd-civil-war-is-here_022017" rel="bookmark">Do Some of Trump&#8217;s Advisers Want a New Civil War? Media Already Declaring 2nd Civil War Is Here</a></h1>
        </article>
            <article id="post-151956" class="post-151956 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/fake-news-and-the-mainstream-media-delusion_022017" rel="bookmark">“Fake News” And The Mainstream Media Delusion</a></h1>
        </article>
            <article id="post-151943" class="post-151943 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/video-they-want-to-make-order-out-of-all-this-programmed-chaos_022017" rel="bookmark">Is the Agenda a New Civil War?</a></h1>
        </article>
        <!-- AD AREA -->
            <article class="ad ad-holder">
   
             
<div style="padding-top:10px;"><a href="http://www.silver.com/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'JMBullion-LeftSidebar-Banner']);"><img border="0" src="http://www.thedailysheeple.com/wp-content/uploads/2015/11/silverdotcom-ad-250x250.jpg" /></a></div>

<div style="padding-top:10px;"><a href="http://www.wealthresearchgroup.com/goldcashflow/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'IO2-LeftSidebar-Banner']);"><img border="0" src="http://www.thedailysheeple.com/wp-content/uploads/2016/11/inca-gold-2.jpg" width=250 height=250 /></a></div>

<div style="padding-top:10px;"><a href="http://www.futuremoneytrends.com/silverone" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'SVE-LeftSidebar-Banner']);"><img border="0" src="http://www.thedailysheeple.com/wp-content/uploads/2017/02/Silver-One-250x250.jpg" width=250 height=250 /></a></div>

<div style="padding-top:10px;"><a href="http://amzn.to/1HZkbSD" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'PreppersBlueprint-LeftSidebar-Banner']);"><img border="0" src="http://www.thedailysheeple.com/wp-content/uploads/2015/11/preppersblueprint-250.jpg" /></a></div>
<!-- START AMAZON AD CODE -->
<div style="padding-top:10px; text-align: center;">
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"3526624f-92c3-4c13-a3fa-2dc544f2053e"
});
//]]>
</script>
</div>
<!-- END AMAZON AD CODE -->
                
            </article>
    <!-- END AD AREA -->        
                <article id="post-151929" class="post-151929 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/children-snatched-by-government-mother-arrested-why-because-they-were-homeschooling-video_022017" rel="bookmark">Children Snatched by Government, Mother Arrested. Why? Because They Were Homeschooling (Video)</a></h1>
        </article>
            <article id="post-151924" class="post-151924 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/debt-apocalypse-beckons-as-u-s-consumer-bankruptcies-do-something-they-havent-done-in-almost-7-years_022017" rel="bookmark">Debt Apocalypse Beckons As U.S. Consumer Bankruptcies Do Something They Haven’t Done In Almost 7 Years</a></h1>
        </article>
            <article id="post-151909" class="post-151909 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/brilliant-green-fireball-lights-up-sky-over-midwest-shakes-houses-with-sonic-boom-videos_022017" rel="bookmark">Brilliant Green Fireball Lights up Sky Over Midwest, Shakes Houses With Sonic Boom (Videos)</a></h1>
        </article>
            <article id="post-151906" class="post-151906 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/5-major-stories-americans-missed-while-consumed-by-the-super-bowl_022017" rel="bookmark">5 Major Stories Americans Missed While Consumed by the Super Bowl</a></h1>
        </article>
            <article id="post-151904" class="post-151904 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/as-tensions-with-iran-escalate-us-launches-major-war-game-just-50-miles-off-the-iranian-coast_022017" rel="bookmark">As Tensions with Iran Escalate, US Launches Major War Game Just 50 Miles off the Iranian Coast</a></h1>
        </article>
            <article id="post-151902" class="post-151902 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/nullify2016-rosie-odonnell-pushing-to-void-election-results-due-to-russian-hacking-group-claims-scotus-will-consider-writ-this-month_022017" rel="bookmark">#Nullify2016: Rosie O&#8217;Donnell Pushing to Void Election Results Due to Russian Hacking, Group Claims SCOTUS Will Consider Writ This Month</a></h1>
        </article>
            <article id="post-151885" class="post-151885 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/woah-1990-cartoon-is-total-predictive-programming-for-trumps-border-wall-isnt-to-keep-immigrants-out-its-to-keep-americans-in_022017" rel="bookmark">WOAH: 1990 Comic Is Total Predictive Programming for Trump&#8217;s Border Wall — &#8220;Isn&#8217;t to Keep Immigrants Out, It&#8217;s to Keep Americans IN&#8221;</a></h1>
        </article>
            <article id="post-151881" class="post-151881 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/take-a-big-fat-guess-who-funded-the-berkeley-protesters_022017" rel="bookmark">Gee, What a Shock: Take a Big Fat Guess Who Funded the Berkeley &#8220;Protesters&#8221;&#8230;</a></h1>
        </article>
            <article id="post-151877" class="post-151877 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/flashback-terence-mckennas-explanation-of-why-our-culture-is-killing-itself_022017" rel="bookmark">Flashback: Terence McKenna’s Explanation of Why Our Culture is Killing Itself</a></h1>
        </article>
            <article id="post-151871" class="post-151871 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/ouch-audi-just-embarrassed-itself-by-debunking-its-own-political-propaganda-super-bowl-ad_022017" rel="bookmark">Ouch: Audi Just Embarrassed Itself by Debunking Its Own Political Propaganda Super Bowl Ad</a></h1>
        </article>
            <article id="post-151852" class="post-151852 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/global-warming-world-map-based-largely-on-fake-science-noaa-caught-in-blatant-temperature-data-fraud_022017" rel="bookmark">Global Warming World Map Based Largely on &#8220;Fake Science&#8221;; NOAA Caught in Blatant Temperature Data Fraud</a></h1>
        </article>
            <article id="post-151849" class="post-151849 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/is-the-trump-administration-already-over_022017" rel="bookmark">Is The Trump Administration Already Over?</a></h1>
        </article>
            <article id="post-151845" class="post-151845 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/northern-hemisphere-potentially-in-great-danger-as-fukushima-radiation-spikes-to-unimaginable-levels_022017" rel="bookmark">Northern Hemisphere Potentially In Great Danger As Fukushima Radiation Spikes to &#8216;Unimaginable&#8217; Levels</a></h1>
        </article>
            <article id="post-151843" class="post-151843 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/american-tax-avoiders-could-lose-passport-and-face-travel-ban_022017" rel="bookmark">American Tax Avoiders Could Lose Passport and Face Travel Ban</a></h1>
        </article>
            <article id="post-151840" class="post-151840 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/trump-defends-killer-putin-on-national-tv-weve-got-a-lot-of-killers-you-think-our-countrys-so-innocent_022017" rel="bookmark">Trump Defends &#8220;Killer&#8221; Putin On National TV: &#8220;We&#8217;ve Got A Lot Of Killers &#8211; You Think Our Country&#8217;s So Innocent?&#8221;</a></h1>
        </article>
            <article id="post-151838" class="post-151838 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/fake-news-actors-robots-androids-television-creations_022017" rel="bookmark">Fake News: Actors, Robots, Androids, Television Creations</a></h1>
        </article>
            <article id="post-151832" class="post-151832 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/this-little-known-metal-is-what-keeps-elon-musk-up-at-night_022017" rel="bookmark">This Little Known Metal Is What Keeps Elon Musk Up At Night</a></h1>
        </article>
            <article id="post-151815" class="post-151815 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/this-video-will-drive-liberals-nuts-immigration-can-never-be-an-effective-way-to-deal-with-the-suffering-people-of-the-world_022017" rel="bookmark">This Video Will Drive Liberals Nuts: &#8220;Immigration Can NEVER Be An Effective Way To Deal With The Suffering People Of The World&#8221;</a></h1>
        </article>
            <article id="post-151808" class="post-151808 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/video-5-signs-were-probably-going-to-war-with-iran_022017" rel="bookmark">Video: 5 Signs We&#8217;re Probably Going to War with Iran</a></h1>
        </article>
            <article id="post-151787" class="post-151787 post post-mini type-post status-publish">
            <h1 class="entry-title"><a href="http://www.thedailysheeple.com/first-day-on-the-job-trumps-un-ambassador-condemns-russia_022017" rel="bookmark">First Day on the Job: Trump’s UN Ambassador Condemns Russia</a></h1>
        </article>
    </div>
<br />
<div style="padding: 5px 0px 15px 0px; text-align: center;">         
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TDS-LeftSidebar160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8010023987911623"
     data-ad-slot="5318864163"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>            </section>
            <section class="column column-two-third site-content" id="main" role="main">
            <header><h1 class="entry-title single-title">Massive Child Sex Ring Busted in CA — 474 Arrested, 28 Children Saved</h1></header>    <h2 class="posted"><span class="entry-date"><a href="http://www.thedailysheeple.com/massive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017" rel="bookmark"><time class="entry-date" datetime="2017-02-01T17:17:17+00:00">February 1, 2017</time></a></span> | <span class="byline"><span class="author vcard">The Free Thought Project</span></span> | <span class="byline"><span class="author-website"><a href="http://thefreethoughtproject.com/">thefreethoughtproject.com</a></span> | <span class="post-views">4,788 views</span></h2>
    
<!-- START SHARE THIS -->
<div style="padding: 0px 0px 10px 0px; text-align: center;">
    <span class='st_fblike_vcount' displayText='Facebook Like'></span>
    <span class='st_facebook_vcount' displayText='Facebook'></span>
    <span class='st_twitter_vcount' displayText='Tweet'></span>
    <span class='st_reddit_vcount' displayText='Reddit'></span>
    <span class='st_plusone_vcount' displayText='Google +1'></span>
    <span class='st_sharethis_vcount' displayText='ShareThis'></span>
    <span class='st_email_vcount' displayText='Email'></span>
</div>
<!-- END SHARE THIS -->
<!-- AD -->
<div style="text-align: center; padding: 10px 0px 10px 0px;">
<!-- Direct Ad Code -->
<!-- Content Top [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168402.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc211272 = window.plc211272 || 0;
document.write('<'+'div id="placement_211272_'+plc211272+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168402, 211272, [560,60], 'placement_211272_'+opt.place, opt); }, opt: { place: plc211272++, keywords: abkw, domain: 'ab168402.adbutler-zino.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!-- End Direct Ad Code -->

</div>
<!-- AD -->

    <div class="entry-content">
    <p style="text-align: center;"><img class="aligncenter size-full wp-image-74178" src="http://www.thedailysheeple.com/wp-content/uploads/2014/01/Jail-handcuffs.jpg" alt="Jail-handcuffs" width="400" height="300" srcset="http://www.thedailysheeple.com/wp-content/uploads/2014/01/Jail-handcuffs.jpg 400w, http://www.thedailysheeple.com/wp-content/uploads/2014/01/Jail-handcuffs-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p style="text-align: center;">by Matt Agorist</p>
<p>In a massive statewide operation targeting human traffickers, hundreds of people were arrested and dozens of sexually-exploited children were saved.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">These are the men &amp; women to thank for rescuing 27 Adult &amp; 28 juvenile females, and attesting 36 suspected traffickers &amp; 142 &#8220;Johns&#8221; <a href="https://twitter.com/LASDHQ">@LASDHQ</a> <a href="https://t.co/rR67pED7Ih">pic.twitter.com/rR67pED7Ih</a></p>
<p>— Jim McDonnell (@LACoSheriff) <a href="https://twitter.com/LACoSheriff/status/826493643607269376">January 31, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The bust was part of a statewide operation to combat human trafficking, the Los Angeles County Sheriff’s Department announced Tuesday.</p>
<p>According to <a href="http://ktla.com/2017/02/01/474-arrested-28-sexually-exploited-children-rescued-during-statewide-human-trafficking-operation-lasd/" target="_blank">KTLA</a>, more than 30 federal, state and local law enforcement agencies and task forces, as well as the Los Angeles Regional Human Trafficking Task Force, participated in the third annual “Operation Reclaim and Rebuild” enforcement operation, according to a sheriff’s news release.</p>
<p>The operation resulted in 474 arrests including 142 males on solicitation charges, and 36 males for pimping.</p>
<p>It is important to note that some of these arrests included people trying to simply pay another willing adult to have sex with them.</p>
<p>In the Land of the Free, it is against the law to get paid to have sex, unless that sex is filmed, distributed on DVD, and taxed. One of the least talked about systems of oppression in the US is that of persecuting prostitutes.</p>
<p>When referencing prostitution, it is critical to point out that we are talking about the<strong> mutually beneficial exchange</strong> of sexual favors for money by two or more consenting adults; <strong>not forced human trafficking.</strong></p>
<p>That being said, however, during the operation, officers rescued 28 children who were being sexually exploited and offered services to 27 adults they said were victims of sex trafficking. These victims were not part of a voluntary process and instead were bought and sold as commodities to sick individuals without their consent.</p>
<p>As corporate media writes off talk of ‘pizzagate’ as if it’s some tinfoil conspiracy theory that couldn’t possibly happen, this scenario shatters their claims. In fact, Los Angeles County Sheriff Jim McDonnell says the arrests represent a “<strong>very sad commentary on the condition we’re dealing with.”</strong></p>
<p><strong>“Pretending this issue doesn’t exist only makes us more complicit in it,”</strong> newly elected San Diego City Attorney Mara Elliott said.</p>
<p>While it is currently unknown if any of these charges involve high-level government officials or law enforcement, the fact that it existed should not be ignored. Throughout the first and second weeks of December, since the mainstream media first reported that Edgar Maddison Welch, of Salisbury, N.C., fired a shot inside the Comet Ping Pong Pizzeria in Washington, DC, the mainstream media has been declaring the so-called child-sex “Pizzagate” child-sex ring, a false conspiracy theory based on lies.</p>
<p>Welch was reportedly searching for child-sex slaves inside Comet Ping Pong based on stories he’d read online involving pedophilia and the Washington elite. Ironically, and without any real investigative, Chris Hanson style journalism being conducted, the mainstream media and its pundits have declared all the claims found in the conspiracy theory to be false, lies constructed by “fake news.”</p>
<p>In fact, <a href="https://www.washingtonpost.com/news/local/wp/2016/12/04/d-c-police-respond-to-report-of-a-man-with-a-gun-at-comet-ping-pong-restaurant/?utm_term=.9629bb80e75c" target="_blank">The Washington Post</a> simply declared, “None of them were true.” That may, indeed, be the case. But if it can happen in California on such a large scale, it can certainly happen anywhere else in the United States, and all such claims must be investigated thoroughly by properly trained police officers with the tools necessary to uncover such deviant sex crimes involving children. We applaud the California authorities for their investigations of child-sex rings. May justice be swift to the sickos involved in exploiting children.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/X4R3tDA1CBo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p class="delivered-by">Delivered by <a href="http://www.thedailysheeple.com" target="_blank">The Daily Sheeple</a></p>
<p class="delivered-by">We encourage you to share and republish our reports, analyses, breaking news and videos (<a href="http://www.thedailysheeple.com/about#share" target="_blank">Click for details</a>). </p>
<hr>
<p><em>Contributed by The Free Thought Project of <a href="http://thefreethoughtproject.com/" target="_blank">thefreethoughtproject.com</a>.</em></p>
<p><em>The Free Thought Project is dedicated to holding those who claim authority over our lives accountable.</em></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-dwfnji8ekbiv6on9-holder"></div><script>var dwfnji8ekbiv6on9,dwfnji8ekbiv6on9_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dwfnji8ekbiv6on9_poll(function(){if(window['om_loaded']){if(!dwfnji8ekbiv6on9){dwfnji8ekbiv6on9=new OptinMonsterApp();return dwfnji8ekbiv6on9.init({u:"6776.343284",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dwfnji8ekbiv6on9=new OptinMonsterApp();dwfnji8ekbiv6on9.init({u:"6776.343284",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->    </div>


<!-- OPTIN MONSTER - INLINE -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om570c5a8b4f4a3,om570c5a8b4f4a3_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om570c5a8b4f4a3_poll(function(){if(window['om_loaded']){if(!om570c5a8b4f4a3){om570c5a8b4f4a3=new OptinMonsterApp();return om570c5a8b4f4a3.init({"s":"6776.570c5a8b4f4a3","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om570c5a8b4f4a3=new OptinMonsterApp();om570c5a8b4f4a3.init({"s":"6776.570c5a8b4f4a3","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
<!-- END OPTIN MONSTER - INLINE -->
<!-- START SHARE THIS -->
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 14pt; font-weight: bold; font-style:italic;">Wake The Flock Up! Please Share With Sheeple Far &amp; Wide:</div>
<div style="padding: 5px 0px 15px 0px; text-align: center;">
    <span class='st_fblike_vcount' displayText='Facebook Like'></span>
    <span class='st_facebook_vcount' displayText='Facebook'></span>
    <span class='st_twitter_vcount' displayText='Tweet'></span>
    <span class='st_reddit_vcount' displayText='Reddit'></span>
    <span class='st_plusone_vcount' displayText='Google +1'></span>
    <span class='st_sharethis_vcount' displayText='ShareThis'></span>
    <span class='st_email_vcount' displayText='Email'></span>
</div>
<!-- END SHARE THIS -->
<!-- START LOCKERDOME -->
<div id="ld-2433-1238"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8263805645904743,size:[0, 0],id:"ld-2433-1238"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME -->

                <!-- TOP VIDEO FEATURED AREA -->
<div class="container feature-holder" >
<!-- START YOTTI ELEMENTS -->
<style>
.yottie-widget-video-info-title {
white-space: normal;
font-family: "PT Serif",serif;
text-transform: uppercase
}
.yottie-widget-contents, .yottie-widget-header-channel-title {
	font-family: "PT Serif",serif;
}
.yottie-widget-nav-list-item yottie-active {
	font-size: 20px;
    line-height: 24px
}
.yottie-widget-video-info {
	height: 90px;
}
</style>
<div data-yt data-yt-channel="https://www.youtube.com/user/TheDailySheeple" data-yt-order="date#desc" data-yt-cache-time="3600" data-yt-header-layout="minimal" data-yt-header-info="channelName, videosCounter, subscribersCounter, viewsCounter, subscribeButton" data-yt-header-channel-name="DAILY NEWS BRIEFS AND VIDEO REPORTS" data-yt-groups-visible="false" data-yt-content-columns="3" data-yt-content-rows="2" data-yt-content-gutter="10" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-video-info="playIcon, duration, title, date" data-yt-video-play-mode="youtube" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(169, 0, 42)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(246, 246, 246)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(0, 0, 0)" data-yt-color-video-title-hover="rgb(169, 0, 42)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)"></div><!-- END YOTTI ELEMENTS -->

</div>
<!-- END VIDEO FEATURED AREA -->

<!-- POST NAV -->
    <nav class="navigation post-navigation container" role="navigation">
        <h1 class="screen-reader-text">Post navigation</h1>
        <div class="nav-links clearfix">
            <span class="prev-link"><a href="http://www.thedailysheeple.com/so-does-this-mean-no-obamacare-penalties-anymore-or-what_022017" rel="prev"><span class="meta-nav">Previous Post: </span>So Does This Mean No Obamacare Penalties Anymore or What?</a></span><span class="next-link"><a href="http://www.thedailysheeple.com/media-talking-heads-continue-to-call-for-president-trumps-murder_022017" rel="next"><span class="meta-nav">Next Post: </span>Media Talking Heads Continue to Call for President Trump&#8217;s Assassination</a></span>        </div><!-- .nav-links -->
    </nav><!-- .navigation -->
    <!-- END POST NAV -->            
<!-- START GOOGLE AD -->
<div style="padding-top: 15px;padding-bottom: 10px; text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TDS 2.0 - Article Bottom Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8010023987911623"
     data-ad-slot="9365583366"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END GOOGLE AD -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-1254448">
        <div id="dsq-comment-header-1254448" class="dsq-comment-header">
            <cite id="dsq-cite-1254448">
                <span id="dsq-author-user-1254448">doucyet</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254448" class="dsq-comment-body">
            <div id="dsq-comment-message-1254448" class="dsq-comment-message"><p>Police do on occasion do good work Matt, thanks for acknowledging that fact in this piece.</p>
<p>Now BBQ the perps&#8230;&#8230;&#8230;..after a conviction of course!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1254475">
        <div id="dsq-comment-header-1254475" class="dsq-comment-header">
            <cite id="dsq-cite-1254475">
                <span id="dsq-author-user-1254475">ReverendDraco✓ᵛᵉʳᶦᶠᶦᵉᵈ ᵃᶜᶜᵒᵘᶰᵗ</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254475" class="dsq-comment-body">
            <div id="dsq-comment-message-1254475" class="dsq-comment-message"><p>It&#8217;s also legal to pay for sex if the money is laundered though a bar, restaurant, movie theater, or jeweler.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-1256292">
        <div id="dsq-comment-header-1256292" class="dsq-comment-header">
            <cite id="dsq-cite-1256292">
                <span id="dsq-author-user-1256292">PopDeGator</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1256292" class="dsq-comment-body">
            <div id="dsq-comment-message-1256292" class="dsq-comment-message"><p>The difference between sex for money and sex for love is that sex for money costs a hell of a lot less in the long run.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-1256337">
        <div id="dsq-comment-header-1256337" class="dsq-comment-header">
            <cite id="dsq-cite-1256337">
                <span id="dsq-author-user-1256337">ReverendDraco✓ᵛᵉʳᶦᶠᶦᵉᵈ ᵃᶜᶜᵒᵘᶰᵗ</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1256337" class="dsq-comment-body">
            <div id="dsq-comment-message-1256337" class="dsq-comment-message"><p>An old Russian author once said. . . well, I&#8217;m paraphrasing here. . . </p>
<p>&#8220;A prostitute is more honest than a &#8220;good woman,&#8221; because the prostitute will tell you exactly what it&#8217;ll cost you, while a &#8220;good woman&#8221; will not.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-1254476">
        <div id="dsq-comment-header-1254476" class="dsq-comment-header">
            <cite id="dsq-cite-1254476">
                <span id="dsq-author-user-1254476">Mike</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254476" class="dsq-comment-body">
            <div id="dsq-comment-message-1254476" class="dsq-comment-message"><p>one more reason to end sanctuary cities.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1254660">
        <div id="dsq-comment-header-1254660" class="dsq-comment-header">
            <cite id="dsq-cite-1254660">
                <span id="dsq-author-user-1254660">Pray Hard</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254660" class="dsq-comment-body">
            <div id="dsq-comment-message-1254660" class="dsq-comment-message"><p>The issue of child sex slavery comes up every couple of decades and makes a big splash, then nothing is EVER done about it. There are too many people in positions of wealth and political power who are pedophiles.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-1254729">
        <div id="dsq-comment-header-1254729" class="dsq-comment-header">
            <cite id="dsq-cite-1254729">
                <span id="dsq-author-user-1254729">tropicgirl</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254729" class="dsq-comment-body">
            <div id="dsq-comment-message-1254729" class="dsq-comment-message"><p>Anyone who has the nerve to suggest that Comet Pizza, and many of its associated businesses, are not OBVIOUSLY centers linking potential child abusers with available children, is willingly blind, and probably part of the problem&#8230;</p>
<p>Way too much evidence. We, as a people, have to stop being stupid and gullible&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1254845">
        <div id="dsq-comment-header-1254845" class="dsq-comment-header">
            <cite id="dsq-cite-1254845">
                <span id="dsq-author-user-1254845">Jimmy B</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254845" class="dsq-comment-body">
            <div id="dsq-comment-message-1254845" class="dsq-comment-message"><p>While this is great news, especially for the children, I&#8217;ll bet that no one much higher in status than say, a dog catcher, was arrested. Not one self labeled &#8220;elite&#8221; politician or any other &#8220;elite&#8221; was touched. If they think that this bust will satisfy those of us who know about the Podesta emails and their pedophile code words known as the pizzagate scandal, it isn&#8217;t going to happen. Those in the highest levels of government, media, Hollywood, and so forth, are the ones most important to get taken down.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-1254891">
        <div id="dsq-comment-header-1254891" class="dsq-comment-header">
            <cite id="dsq-cite-1254891">
                <span id="dsq-author-user-1254891">fishing4truth</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1254891" class="dsq-comment-body">
            <div id="dsq-comment-message-1254891" class="dsq-comment-message"><p>Excellent job and mad kudos to all law enforcement personnel &amp; legal people that assisted breaking this sick activity.  High ranking politicians have been acting out twisted pedophilia for ages. Long before Pizzagate, there was Boystown in Nebraska and Hull-House in Chicago. Little boys and girls being looked over, chosen and then taken to these powerful politicians and their sick cronies for homosexual or child sex gratification. Obviously those young boys and girls are now adults and senior citizens who still carry the emotional scars and trauma from being used as sex objects by adults. I personally know a Lithuanian woman who was raped by her father regularly beginning when she was 8 years old. He then had a fake passport made showing her age as 12 years old and he began pimping her to strange men. The Clinton&#8217;s are no exception to this kind of activity; published on Oct 15, 2016. Cathy O&#8217;Brien was &#8220;groomed&#8221; through mind control techniques used by the CIA. She was molested by her father at 6 years old to then be subjected to the CIA MK- ULTRA program to be used as a sex slave. She was raped by Bill and Hillary Clinton. Cathy O&#8217;Brien has done video interviews and written a book called &#8220;Trance Formation of America&#8221; detailing the rape by Hillary. This is the nuclear bomb that will destroy Hillary Clinton&#8217;s campaign. Glenn Canady is paying $500 to anybody who gets Alex Jones to do this story and will pay $1,000 total if this story gets picked up by Drudge! Cathy O&#8217;Brien is real and her husband Mark Phillips, a former CIA operative, confirms her story. They are in hiding in fear for their lives so it is now up to the people to share this information via social networks and email lists! Link &#8211; <a href="https://youtu.be/-SSa9tTa0-k" rel="nofollow">https://youtu.be/-SSa9tTa0-k</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-1256291">
        <div id="dsq-comment-header-1256291" class="dsq-comment-header">
            <cite id="dsq-cite-1256291">
                <span id="dsq-author-user-1256291">PopDeGator</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1256291" class="dsq-comment-body">
            <div id="dsq-comment-message-1256291" class="dsq-comment-message"><p>&#8220;This is the nuclear bomb that will destroy Hillary Clinton&#8217;s campaign.&#8221;  You&#8217;re a little behind the times, Fishy.  Hillary&#8217;s campaign self-destructed weeks ago.  Now all that&#8217;s left is waiting for the cell door to slam on her fat ass.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1255581">
        <div id="dsq-comment-header-1255581" class="dsq-comment-header">
            <cite id="dsq-cite-1255581">
                <span id="dsq-author-user-1255581">John C Carleton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1255581" class="dsq-comment-body">
            <div id="dsq-comment-message-1255581" class="dsq-comment-message"><p>How come Hillary, bill, and Pondesa are still running around loose?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1255589">
        <div id="dsq-comment-header-1255589" class="dsq-comment-header">
            <cite id="dsq-cite-1255589">
                <span id="dsq-author-user-1255589">b.o.h.i.c.a.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1255589" class="dsq-comment-body">
            <div id="dsq-comment-message-1255589" class="dsq-comment-message"><p>A cover up of pizza-sorts?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1255596">
        <div id="dsq-comment-header-1255596" class="dsq-comment-header">
            <cite id="dsq-cite-1255596">
                <span id="dsq-author-user-1255596">horn blower</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1255596" class="dsq-comment-body">
            <div id="dsq-comment-message-1255596" class="dsq-comment-message"><p>Good job, keep it up.  Now about our being screwing……&#8221;In the Land of the Free, it is against the law to get paid to have sex…&#8221;  The American people have been and continue to be screwed by the leeches who can work, but will not work to support themselves, pay taxes which go to supporting those who are physically/mentally unable to support themselves.  The honest tax payers continue to support all the illegals and refugees coming here with their hands out.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1256214">
        <div id="dsq-comment-header-1256214" class="dsq-comment-header">
            <cite id="dsq-cite-1256214">
                <span id="dsq-author-user-1256214">red letter</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1256214" class="dsq-comment-body">
            <div id="dsq-comment-message-1256214" class="dsq-comment-message"><p>How many big wig pedo&#8217;s are mentioned in Wieners e-mails labeled insurance? fifty? one hundred? two hundred? Half of Washington? Still Waiting!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1256593">
        <div id="dsq-comment-header-1256593" class="dsq-comment-header">
            <cite id="dsq-cite-1256593">
                <span id="dsq-author-user-1256593">Drayson Roberts</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1256593" class="dsq-comment-body">
            <div id="dsq-comment-message-1256593" class="dsq-comment-message"><p>Why don&#8217;t these investigators investigate the Comet Ping Pong pizza parlor, the Clintons and Podesta using the evidence they have as probable cause?<br />
<a href="https://steemit.com/pizzagate/@gizmosia/art-podesta-admires-and-buys-you-may-never-sleep-well-again" rel="nofollow">https://steemit.com/pizzagate/@gizmosia/art-podesta-admires-and-buys-you-may-never-sleep-well-again</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1256705">
        <div id="dsq-comment-header-1256705" class="dsq-comment-header">
            <cite id="dsq-cite-1256705">
                <span id="dsq-author-user-1256705">stan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1256705" class="dsq-comment-body">
            <div id="dsq-comment-message-1256705" class="dsq-comment-message"><p>No one has yet investigated Pizzagate, not at all. Ben Swann did an excellent, well-balanced and objective summary of the evidence on a local CBS station and was taken off the air right after that.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.thedailysheeple.com/massive-child-sex-ring-busted-in-ca-474-arrested-28-children-saved_022017';
var disqus_identifier = '151605 http://www.thedailysheeple.com/?p=151605';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thedailysheeple';
var disqus_title = "Massive Child Sex Ring Busted in CA — 474 Arrested, 28 Children Saved";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=151605';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            </section><!-- #content -->
        </div><!-- .container -->
    </section><!-- #primary -->
<!-- START GARTH ORIGINAL CODE -->

<section class="column column-single" id="right-column">
  <div class="container">
    <section class="ad-list">
        <div class="ad-block">
                                  <div class="ad ad-email-signup" id="mailchimp-registration">
                            <h1>Breaking News Updates<br>Join over 60K subscribers</h1>
                            <h2>Sign Up. Stay Informed.</h2>
                            <div class="register">
                                <div class="input-field input-email">
                                    <div class="input-part input-text">
                                        <input type="text" placeholder="Enter Email" name="email-address" id="mc4wp_email" required>
                                    </div>
                                    <div class="input-part input-submit">
                                        <button class="search search-icon subscribe" type="submit">Submit</button>
                                    </div>
                                </div>
                                <p class="privacy">
                                    <a href="/newsletter-privacy-policy">Privacy Policy</a>
                                </p>
                            </div>
			    <div class="success hidden">
			        <p>Successfully registered!</p>
			    </div>
                        </div>
<script>
(function ($) {
	var $container = $('#mailchimp-registration');
	var $email = $('#mc4wp_email');
    var $button = $('div.input-email .input-submit button');
	var $form = $container.find('.register');
	var $success = $container.find('.success').hide();

    $button.on('click', function (e) {
        e.preventDefault();
        submit($email.val());
    });

	$email.on('keypress', function (e) {
		var code = (e.which || e.keyCode);
		if (code === 13) { // ENTER
            submit($email.val());
		}
	});

    function submit(value) {
        $.ajax({
            url: 'http://www.thedailysheeple.com/wp-content/plugins/thedailysheeple-mailchimp/api/signup.php',
            method: 'POST',
            data: {
                email: value
            },
            success: handleSuccess,
            error: handleFailure
        });
    }

	function handleSuccess(data) {
		if (!data.success) {
			handleFailure();
			return;
		}

		$form.fadeOut('fast', function () {
			$success.fadeIn('fast');
		});
	}

	function handleFailure() {}
})(jQuery);
</script>

          <!-- START DIRECT AD JMB -->
          <div class="ad ad-JMB">
            <a href="http://www.jmbullion.com/silver/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'JMB-banner-bison']);"><img border="0" src="http://www.thedailysheeple.com/wp-content/uploads/2016/03/JM-Bullion-Gold-And-Silver1.jpg" width=300 height=250 /></a>
          </div>
          <!-- END DIRECT AD JMB -->
              <!-- START First Majestic -->
          <div class="ad ad-ag">
            <a href="http://www.futuremoneytrends.com/ag" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'AG-banner']);"><img border="0" src="http://www.thedailysheeple.com/wp-content/uploads/2017/02/FMS-300x300.jpg" width=300 height=300 /></a>
          </div>
          <!-- END DIRECT First Majestic -->     
        

          <!-- SHUFFLING AD UNITS -->
          <div id="region-sidebarrightshuffle">

<!-- TTG -->
  <div class="sidebar_right_ad">
            <a href="http://toptiergearusa.com/?utm_source=thedailysheeple.com&utm_medium=banner&utm_content=Sidebar-Right&utm_campaign=TTG-Sidebar-Right-Banner-AYR" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'TTG-RightBannerTopAYR']);"><img src="http://www.thedailysheeple.com/wp-content/uploads/2016/03/300x300.gif" alt="" width="300" height="300" border="0" /></a>
          </div>
<!-- END TTG -->
            <!-- START Direct Ads JHL CAMPING SUPPLY -->
            <div class="sidebar_right_ad">
              <a href="https://www.campingsurvival.com/fish-and-bird-antibiotics.html" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'CampingSurvival-banner']);"><img src="http://www.thedailysheeple.com/wp-content/uploads/2016/12/campingsurvival-dec16b.jpg" alt="" BORDER=0 WIDTH=300 HEIGHT=300 /></a>
            </div>

            <div class="sidebar_right_ad">
              <A HREF="https://www.campingsurvival.com/dailysheeple_ad2.html" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'CampingSurvival-banner2']);">
                <IMG SRC="https://www.campingsurvival.com/media/adverts/dailysheeple_ad2.jpg" BORDER=0 WIDTH=300 HEIGHT=300>
              </A>
            </div>
            <!-- END  Direct Ads JHL CAMPING SUPPLY -->

            <!-- START Direct Ad SOLO STOVE-->
            <div class="sidebar_right_ad">
              <a href="http://www.solostove.com/?utm_source=TheDailySheeple.com&utm_medium=banner&utm_campaign=TheDailySheeple.com" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'SoloStove']);"><img src="/images/banners/250x250-solostove.jpg" alt="" width="300" height="300" border="0" /></a>
            </div>
            <!-- END Direct Ad SOLOSTOVE -->

            <!-- START Direct Ad DOTCOMMER -->
            <div class="sidebar_right_ad">
            <!-- Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168402.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc212521 = window.plc212521 || 0;
document.write('<'+'div id="placement_212521_'+plc212521+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168402, 212521, [300,250], 'placement_212521_'+opt.place, opt); }, opt: { place: plc212521++, keywords: abkw, domain: 'ab168402.adbutler-zino.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
            </div>
            <!-- END Direct Ad DOTTCOMMER -->

            <!-- START Direct Ads Directive21 -->
            <div class="sidebar_right_ad">
              <A HREF="http://www.directive21.com/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'Directive21-Banner']);">
                <IMG SRC="/images/banners/250x208-LPC-berkey.jpg" BORDER=0 WIDTH=300 HEIGHT=300>
              </A>
            </div>

            <div class="sidebar_right_ad">
              <A HREF="http://www.directive21.com/product-category/survival-cave-food-storage/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'Directive21-Banner-Cavefood']);">
                <IMG SRC="/images/banners/250x250-cavefood-directive21.jpg" BORDER=0 WIDTH=300 HEIGHT=300>
              </A>
            </div>
            <!-- END Direct Ads Directive21 -->
            <!-- START Direct Ad Statgear -->
            <div class="sidebar_right_ad">
               <a href="http://www.statgeartools.com/pocket-samurai/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'Statgear']);"><img src="http://www.thedailysheeple.com/wp-content/uploads/2016/11/statgear-pocketsamurai-300.jpg" alt="" width="300" height="300" border="0" /></a>
            </div>
            <!-- END Direct Ad Statgear -->
<!-- AMAZON -->
            <div class="sidebar_right_ad">
            <script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
            <script type="text/javascript" language="javascript">
              //<![CDATA[
              aax_getad_mpb({
                "slot_uuid": "5eddd92e-a15b-4e83-8567-2d34bd7f3e0f"
              });
              //]]>
            </script>
            </div>
<!-- END AMAZON -->


          </div>
          <!-- END region-sidebarrightshuffle DIV -->

          <!-- END SHUFFLING AD UNITS -->


        </div>
    </section>
  </div>
</section>

<!-- END GARTH ORIGINAL CODE -->
        <footer class="container">
            <div class="brand">
                <a href="http://www.thedailysheeple.com"><img src="http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/images/sheeple-footer-brand.png" width="260" height="33"></a>
            </div>
            <ul class="site-links">
                <li><a href="http://www.thedailysheeple.com/about#terms" target="_blank">Terms of Service</a></li>
                <li><a href="http://www.thedailysheeple.com/about#privacy" target="_blank">Privacy Policy</a></li>
                <li><a href="http://www.thedailysheeple.com/about#share" target="_blank">Republishing Guidelines</a></li>
                <li><a href="http://www.thedailysheeple.com/advertising" target="_blank">Advertising</a></li>
                <li><a href="http://www.thedailysheeple.com/contact-us" target="_blank">Send us a Tip</a></li>
                <li><a href="http://www.thedailysheeple.com/contact-us" target="_blank">Contact</a></li>
                <li>Copyright &copy; 2015 TheDailySheeple.com.</li>
                <!-- Web and WordPress development by Garth Henson - http://www.guahanweb.com -->
            </ul>
        </footer>
    </div>
   <!-- TABOOLA REQUIRED -->
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<!-- END TABOOLA REQUIRED -->
    <div id="tds-campaign-ad-cache" class="hide hidden tds-ad-cache"></div><script>
var TDS_CAMPAIGN_ADS = [];
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thedailysheeple';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.3.0'></script>
	<div style="display:none">
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-z1y71y5gphldhexb-holder"></div><script>var z1y71y5gphldhexb,z1y71y5gphldhexb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){z1y71y5gphldhexb_poll(function(){if(window['om_loaded']){if(!z1y71y5gphldhexb){z1y71y5gphldhexb=new OptinMonsterApp();return z1y71y5gphldhexb.init({u:"6776.369157",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;z1y71y5gphldhexb=new OptinMonsterApp();z1y71y5gphldhexb.init({u:"6776.369157",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thedailysheeple.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/plugins/tds-ads-plugin/assets/js/campaign.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.thedailysheeple.com\/wp-admin\/admin-ajax.php","post_id":"151605"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/js/disqus.js'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/js/jquery.shuffle.js'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/js/thedailysheeple.js'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-content/themes/thedailysheeple/js/lazyload.js'></script>
<script type='text/javascript' src='http://www.thedailysheeple.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'42873329',post:'151605',tz:'-6',srv:'www.thedailysheeple.com'} ]);
	_stq.push([ 'clickTrackerInit', '42873329', '151605' ]);
</script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.thedailysheeple.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'f7fe5b1528' };</script>
	    </body>
</html>